Disable zoom for product images in Debut theme

Solved
ohmydocs
New Member
7 0 0

Hi! 

 

I would like to disable the zoom function for product images in the Debut theme. I can not find any useful information how to solve this.

 

0 Likes

This is an accepted solution.

@ohmydocs 

Go to customize

diego_ezfy_0-1608231755045.png


Select product pages at the top, wait for the page to load and then product pages again on the left

diego_ezfy_1-1608231803286.png

 

Scroll all the way down and uncheck this option

diego_ezfy_2-1608231834118.png



Let me know if it works!



 

◦ Product page slider & thumbnails with swiping for free themes: Minimal | Debut | Brooklyn | Supply
◦ Replace apps with simple copy/paste code snippets. Examples clicking here.
0 Likes
ohmydocs
New Member
7 0 0

Yes, found it. You are the best thanks!

0 Likes

@ohmydocs 

You're welcome!

Please don't forget to click on the button "Accept as Solution" below my answer to help other people in the community with similar issues.

Kind regards,
Diego

◦ Product page slider & thumbnails with swiping for free themes: Minimal | Debut | Brooklyn | Supply
◦ Replace apps with simple copy/paste code snippets. Examples clicking here.
0 Likes