Featured Image Won't Save or Upload Properly

Highlighted
New Member
1 0 0

Hi, the Featured Image function seems to be failing with new blog posts on my company's page. Older ones are still working, but any new article refuses to save when I try to upload a featured image. It will only save without one.

0 Likes
Highlighted
New Member
2 0 0

@MountainsideMed  Did you ever get this error fixed?  I'm having the same issue today and can't figure this out. Would like any input you have on how you might have resolved your issue.


Thanks,

Robin

0 Likes
Highlighted
New Member
1 0 1

Experiencing same issue today. Is this just a temporary Shopify request error or does a fix need to be applied?

Highlighted
New Member
1 0 1

I'm also running into this issue. I've tried different sizes and file types but when I drop the image into the drag and drop section it shows up for a moment and then I get an error message telling me that the image can not be uploaded, but with not explanation why. Shopify if you could please address this it seems like I'm not the only one having this issue. Thanks!

Highlighted
New Member
1 0 1

I'm having same problem!  Please fix this so I can publish my blog.  Thank you!!!  HPH

Highlighted
New Member
1 0 1

Same here, can't upload image to silde "server error" , I'm assuming it started since the editor has been updated

Highlighted
New Member
1 0 0

Same for me, the images used to save to the post and now they won't.

Hope someone looks into this and fixes it soon! 

0 Likes
Highlighted
New Member
1 0 0

Same issue here..

0 Likes
Highlighted
New Member
1 0 0

Hi everyone, I am having the same problem right now. Were you able to fix the issue?

0 Likes
Highlighted
New Member
1 0 0

I think the issue has been fixed. I tried it right now and it's already working.

0 Likes