Google Fields Not Maintainable

Highlighted

While adding products today, we are having problems adding Google fields.

All Sales Channels are activated and the product is saved with these settings.

When we go to add Google Fields we get the error:

You can’t edit Google fields because this product isn’t visible to the Google channel. Change your sales channel settings on your product page.


All sales channels are activated.
We have waited over an hour in case the system is slow, and still cannot get to those fields to add them.
We have cleared cache.
I even shutdown shopify and signed in again with no luck.

Has something changed??

0 Likes
Highlighted
New Member
1 0 0

same issue with us

0 Likes
Highlighted
New Member
2 0 1

Hey Bro,

I have the same problem, it is so annoying.  Also the custom label is missing in the feed too.

Dose some one know how to fix this?

Highlighted
Tourist
4 0 1

Same issue.  Has anyone found a fix to this?

0 Likes
Highlighted

@Steve1179I heard from support up until Friday afternoon.  They wanted more detailed information.
I sent it to them.  I have not heard a peep since then.  Obviously it wasn't worked on over the weekend.

It does seem that I can edit products that were added before last Wed (when it started not to work for us) with no problem.
But cannot edit Google fields on anything added since.

Pretty disappointed, again, in the level of support.  This is an important one as we are hitting the ground hard starting today
advertising for the holidays.

Hopefully, more to report in the upcoming hours.....augh.....

0 Likes
Highlighted

Received this morning.

...In the meantime, you should be able to edit/add the fields through the bulk editor. By clicking on an individual product title, this opens up the product page but the bulk editor should display all product in a list for you to work on. You can access it in the Google Channel on the Overview page through 'Manage availability':

 

Screenshot (197).png

At least its an option...but it is an awful process as you have to page through it 50 products at a time.  No search, No filters, No sort options.

 

0 Likes
Highlighted
Tourist
4 0 1

thanks for the update.  I spent 2 hours on the chat with Shopify help yesterday.   They finally decided to escalate it to the Tech team.  Who should be looking at it today.  

I have the same exact problem.  Any products I have added since last wed I can not edit the google fields in the product page.  

I will post what they come back to me with.

The google bulk editor is a joke to use.   there is no search and no order to the list.  I have about 1000 products so to randomly search through that to find the product I want is crazy.

0 Likes
Highlighted

@Steve1179 
I went through the same process with them last week.
Got the same answer from them...that it was turned over to tech support.
Their email this morning said this....

'.....Our developers have been working on this over the weekend and it should have been fully resolved, however I can still see issues with the example product -
when trying to access the fields through the product page. I'm sending this on up to our technical team for a deeper investigation.'

It is obvious that NO work was done over the weekend to resolve.  Everything is still the same.
So, I guess they are sending it to the technical team again?!?!? 

I still have the issues with all new products added with no luck updating them.  I did check and they were sent over to merchant center though, so I can run ads
with them included (I hope). 

Only service we are getting at this point is lip service.  I'm guessing it's not reported as a big enough problem.  So frustrating.  And we have tons of product coming
in this next week...

0 Likes
Highlighted
Tourist
4 0 1

thats not great news!  well maybe if more people have the same issues it will actually get looked at and fixed.  Sometime sooner rather than later would be better.  

I would have thought everyone was having the same issues who updates their google fields??  Maybe not as many people do that as I assumed.  

Ill keep you updated with anything they come back to me with.    

 

Highlighted
New Member
2 0 1

Hey Bro,

I am using the same way to fix this problem.

You can add filter query at the end of that url. Like this 

https://yourstore.myshopify.com/admin/products?selectedView=all&query=yourfilterquery

Replace the query keywords just like when you search products in admin. 

I am still stuck on the custom label, it is still missing, that infect my separate google shopping campaign.

0 Likes