Logo fails to load...sometimes

Highlighted
New Member
2 0 0

Hello,

 

So tried to find the solution for this problem, but it doesn't seem to fit mine.

 

I have 2 active apps, there were more but i deleted them, and removed anything unnecessary from the theme.liquid

 

for like 10 days already, i have this problem, that the logo is sometimes not fully loading.

It even sometimes load, and then disppears after one second leaving me  with the broken link icon and the heading as text.

 

So where lies the problem? I don't know where to search for. I touched several files, i hope i didn't mess up settings.json, as i tried something but i always reverted it to original.

 

trying out .jpg file also doesn't help.

 

like i said, it doesnt always disappear, if i click around and open other links on the site, eventually, the logo reappears.

but, thats not how it suppose to be.

 

so what can be done except, re do the whole site?

 

fail.PNG

0 Likes
Highlighted
New Member
2 0 0

Ok that problem might be very specific,

 

its probably connected to an app and maybe i solved it.

 

 

I have the globo mega menu

and that menu had a link to an app that i tested but also deleted again.

 

since you delete an app it cant clean the garbage that its leaving in the code, so you do it manually, and hope you can find them all and remove them...

 

additionally, the globo mega menu had a link to that app, which is deleted..

 

seems like that tab may cause the logo to load not correctly...

 

that would be a weird reason but it maybe stopped now

0 Likes