Product image not loading and large white space

SohailChaudhry
New Member
1 0 0

We are experiencing an issue on our site where there is a large amount of white space and our product pictures will not load, only the thumbnails. Sometimes the product page works just fine, but sometimes we'll experience this glitch and have to hit refresh a few times to get out of it. I thought it was an issue with our previous theme (Fastor) but now we have switched over to the Turbo theme by Out of the Sandbox and we're having the same issue. 

I thought it could also be one of our apps, I removed our landing page builder app along with the code and it did not help. 

Has anyone experienced this sort of glitch? 

Thanks our site is: southshorefinelinens.com 

screenshot1.JPG

screenshot2.JPG

0 Likes
Albunting
New Member
2 0 0

Just had the same issue with the turbo theme. Set it up today and all seemed to be working then I get these massive spacing issues. Ill let you know if I find a fix. Gonna keep an eye on this thread to see if someone find a solution 

0 Likes
UPDG
New Member
1 0 0

We're having a similar issue - on our site the thumbnails under the main product image are not all displaying. Sometimes, none of the thumbnail variations show up at all. When the thumbnails do display it seems that only the first 5 thumbnails show up, then there is a big white gap (a few thumbnails width of white space) then one more thumbnails displays, then more white space, then more thumbnails. Any solutions/suggestions for how to resolve this? Thx

0 Likes