Recaptcha showing in my network

tmehic
New Member
1 0 0

Hello Shopify community,

I have disabled recaptcha in my preferences:

"From your Shopify admin, go to Online Store> Preferences. Under Checkout Protection, uncheck Enable Google reCaptcha. Click Save."

However it still shows in my page insight as the JS is being pulled, please let me know how I can disable this as it is hammering my page speed.

URLTotal CPU TimeScript EvaluationScript Parse

3,334 ms
2,923 ms
216 ms

 

besides that it shows as unused JS

URLTransfer SizePotential Savings

129.9 KiB
56.7 KiB


Thank you!

0 Likes
dangelidaniel
New Member
2 0 0

Same problem. Have you found a solution?

0 Likes