Website fails to load on mobile

Highlighted
Excursionist
56 0 6

Hi All,

 

I'm having an issue with a new store I have created.

 

The site seems to be fine when tested on desktop, but there is a regular, intermittent error where it will not load on mobile.

 

This error occurs when a mobile phone is connected to the internet by WiFi or 4G and has occurred accross different network providers (EE and Vodafone are known to exhibit the problem).

 

The web page spends a few seconds attempting to load and then results in the message

 

This site can't be reached

 

valhallavikingfestival.co.uk unexpectedly closed the connection.

 

Try:

Checking the connection

 

ERR_CONNECTION_CLOSED

 

https://valhallavikingfestival.co.uk/

 

I purchased the domain name prior to the Shopify setup, so followed Shopify instructions on creating the DNS records.

 

The error occurs quite often, but not all the time. Sometimes it loads on mobile, but there seems to be several times a day that it does not.

 

I am currently driving a lot of traffic to this website as part of a pre-launch campaign, which has a deadline of November 2nd, so I really need a reliable connection to this website.

 

Can anyone offer any help or advice?

 

I contacted Shopify customer support and they believe the issue is not on their side, but it occurs on different devices and different mobile providers.

 

Any assitance is hugely appreciated.

 

Cheers,

Steve

 

Screenshot_20191010-084221.png

 

 

0 Likes

Hello

This issue can be seen on desktop also.

Some times your site shows that msg on desktop.

I think that is network issue. 

Want to modify or incorporate custom changes on store, Hire us
If helpful then please Like and Accept Solution .
Email: pallavi@oscprofessionals.com
Skype : oscprofessionals-87
Whats app
Free Website Review and advice for sale from Shopify Conversion Experts | Shopify Private App | Custom Theme Development | Custom Modifications In To Shopify Theme | Shopify SEO ; Digital Marketing & amp | Site Speed Optimization | Performance Site Audit
0 Likes
Highlighted
Tourist
4 0 0

Did you get this fixed? I'm getting the same issue with one of the ISP in Colombia "Claro" and I know other shops are having the same issue. My shop is edredona.com

 

Screen Shot 2020-05-13 at 5.34.41 pm.png

0 Likes
Highlighted
Tourist
3 0 2

I'm facing the same issue. Was this fixed? does it automatically get fixed? It happens over different networks.

0 Likes
Highlighted
Tourist
4 0 0

I put it behind clouflare and that solved the issue for me

0 Likes
Highlighted
Tourist
3 0 2

This worked! Thank you so much! Lets see if my issue stays solved.

1 Like