Your connection is not private

Solved
Highlighted
New Member
4 0 0

Mel,

I was lucky enough that I had a few computers to test my site on.  I found out that one of the install chrome apps was causing that "connection is not private" message.  I uninstalled all the apps on chrome and re-installed Google Chrome.  I checked my site.. Everything went back to normal.  I slowly added back my google chrome apps/extensions.  Haven't had a problem since.  Let me know if this helped.

 Jae

0 Likes
Highlighted
New Member
9 0 0

Hi Oliver, 

Is "connection not private" related to an SSL issues? 

 

Warm regards

Craig

0 Likes
Highlighted
Shopify Staff
Shopify Staff
298 33 45

Hi, @CraigV !

Yes, exactly. When visiting a page that is not SSL secured but still using https in the URL, most browsers will view this as a security issue. Typically this will go away within 48 hours of properly connecting a new domain but if you're having trouble with it after than period of time has elapsed, let us know what the domain is here and we can take a closer look into this together.

All the best!

Oliver | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
9 0 0

Thanks Oliver, as you said, the problem went away within 48 hours. Thanks for your help.

0 Likes
Highlighted
New Member
2 0 0

Hey Oliver,

Hoping you'll be able to assist. A few weeks ago I password encrypted our password so that I could work on the theme before publishing.

Tonight I've published the theme & am getting a privacy connection error to do with the SSL Certificate? I'm really unsure of how to fix this. I've changed nothing except added products and the site was loading fine for 3 months before this, so I'm quite confused.

The site is oceanxfishing.com

Please let me know if you can help?

0 Likes
Highlighted
New Member
1 0 0

I'm having the same problem. Seems Shopify is having issues with the SSL connection. My site was transferred over 48 hours ago. While it is available on some devices and computers, it's not available especially on those with strong firewalls. 

Shopify, please provide a solution to this problem.

0 Likes
Highlighted
New Member
2 0 0

That sucks to hear. I've still not had a reply and my website is still down.

Customers aren't able to make purchases and it's quite frustrating.

0 Likes
Highlighted
Shopify Staff
Shopify Staff
298 33 45

Hi, @oceanxfishing !

Glad to see the site is up and operating at this time. SSL errors typically occur as a result of incorrect DNS settings. As I'm unable to see what the DNS settings were at the time the domain was down I can only presume the issue was stemming from a couple of things:

As mentioned, the website is loading on my end but if you're still experiencing issues please feel free to pop back in here and let us know. If it's been fixed up, it may also be useful for other users to see what was causing the issue!

All the best!

Oliver | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
Highlighted
New Member
1 0 0

-----SOLVED-----

It looks like I had some CAA records for using AWS SSL Certificates.  These records did not affect the Shopify store for 90 days, but eventually caused 403 Forbidden errors for the store.  When using AWS Route 53 as your registrar, you do not need to create AWS SSL Certificates for SSL to work with Shopify.  The CAA records that you may create per AWS documentation may cause issues for your Shopify store.  The SSL comes from the Shopify side.

--------------------

My shop was opened to the public in April and worked correctly until late July.  A couple of days ago, users began getting a 403 error message across all browsers when accessing or trying to check out of my shop.  In my Shopify dashboard under Domains, it shows "SSL Unavailable" for my primary domain.  Since the shop opened in April, this has been longer than 48 hours for SSL.

I'm using Amazon AWS Route 53 for my domain registrar.

 

Is there anything Support can see on their end?  Thank you in advance.

 

Screen Shot 2020-07-31 at 6.42.50 AM.pngScreen Shot 2020-07-31 at 6.43.48 AM.pngScreen Shot 2020-07-31 at 6.44.05 AM.png

0 Likes
Highlighted
New Member
2 0 0

Please help me man, i am having the same issue, its asking to click to send verification email but it DOES NOT SEND anything. I'm stressed. please have a look into my account.

0 Likes