https://tenxpro-switzerland.myshopify.comhttps//tenxpro-switzerland.myshopify.com/admin/settings/dom

Solved
marrarosaa
New Member
2 0 1

Hi there,

I'm in the backoffice and receive every time i switch to different pages (ex. domain, navigation, ....) a loading error.

If i watch at the URL in the URL bar is like that:

https://tenxpro-switzerland.myshopify.comhttps//tenxpro-switzerland.myshopify.com/admin/settings/dom...

Is like there is a reload and the URL has some errors (two time the domain and the second part of the URL has and error... https// ... without the semicolumn).

Can someone help me?

Thank you

Alessandro 

0 Likes
Julie
Shopify Staff
Shopify Staff
1103 105 259

This is an accepted solution.

Hi, @marrarosaa!

Julie here from Shopify Support.

Based on your description, it sounds like this may be browser-related issue. Which browser are you using? 

You will need to make sure that you're using a supported browser; we recommend Google Chrome. If you're already using a supported browser, then I suggest trying a different browser to see if that makes a difference.

It's also a good idea to clear your cache, which often resolves issues like these. If you're still experiencing the same problem, then I suggest trying a different device altogether.

Please let me know how that goes! Should you still need assistance, it would be great if you could let me know which browsers and devices you've tried so far. 

Looking forward to your response!

Julie | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

0 Likes
marrarosaa
New Member
2 0 1

Thank you!

Cleared cache doesn’t work.

So I uninstalled some chrome extensions and now is working.

bye

Alessandro