abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

Domaintransfer: Auth-Code wird nicht erzeugt

ben_han
Neues Mitglied
2 0 1

Liebe Community,

ich möchte eine von Shopify gehostete Domain auf einen anderen Server übertragen und habe sie über die Funktion "Transfer zu einem anderen Provider" zur Transfer freigegeben. Dies wird auch bestätigt, aber es wird kein Auth-Code angezeigt. Auch direkt nach der Freigabe, wo man auf "Code kopieren" klicken kann, ist kein Code hinterlegt - in der Zwischenablage ist lediglich der Text "null" hinterlegt. Habe den Transfer auch bereits einmal abgebrochen und neu gestartet.

Vom Shopify-Support habe ich bislang keine Antwort erhalten. Kann ich hier selbst aktuell noch etwas tun?

Danke euch!

0 Likes
Gabe
Shopify Staff
Shopify Staff
3076 287 669

Hey @ben_han 

Gabe hier aus Shopify! Vielen Dank für die gute Frage.

Hat das immer noch nicht geklappt? Probiere das doch bitte nochmal im Google Chrome Incognito Modus.

Und wie alt ist die Domain? Du weißt auch, dass es eine 60-Tägige Transfer Sperre bei allen neuen Domains gibt, rightig?

VG,

Gabe

Gabe | Social Care @ Shopify
 - War meine Antwort hilfreich? Klicke Like um es mich wissen zu lassen! 
 - Wurde deine Frage beantwortet? Markiere es als Akzeptierte Lösung 
 - Um mehr zu erfahren, besuche das Shopify Help Center oder den Shopify Blog

0 Likes
jannikalbers
Neues Mitglied
1 0 1

Ich habe leider das gleich Problem.

Es sieht so aus, als würde ein Auth-Code erstellt - allerdings befindet sich beim klick auf "Code kopieren" nur das Wort "null" in der Zwischenablage.

Die Domain ist älter als 60 Tage.

Gibts inzwischen eine Lösung dafür?

ben_han
Neues Mitglied
2 0 1

Ja, ich habe mein Problem dadurch gelöst, dass sich Shopify einige Tage nach meiner Supportanfrage gemeldet hat und mir den Auth-Code mitgeteilt hat. Angeblich wird dieser auch automatisch per Mail an den Domaininhaber geschickt, eine solche Mail habe ich allerdings nicht bekommen - das der Auth-Code aber wie vorgesehen im Shopify-Login angezeigt wird, scheint grundsätzlich zumindest bei *.de-Domains nicht zu funktionieren.

User_22761
Neues Mitglied
2 0 0

Stand heute, scheint es bei der .de Domain noch immer nicht zu funktionieren.

Bei mir hat es bei der .com Domain geklappt mit der Anzeige des Auth-Codes, aber bei der .de Domain fehlt der Code in der Anzeige.

Da bleibt einen wohl nichts anderes übrig, als über den Support nach den Auth-Code für die .de Domain zu fragen.

VG

0 Likes