abbrechen
Suchergebnisse werden angezeigt für 
Stattdessen suchen nach 
Meintest du: 

SSL zwar aktiviert, Shop trotzdem unsicher

zweini
Neues Mitglied
7 0 0

Halli Hallo, 

 

ich habe erfolgreich meinen Shop eingerichtet und ihn auch (so wie ich dachte) mit meiner Domain verbunden, weil .de Domains ja nicht unterstützt werden. 

Im Backend steht auch nicht mehr "SSL ausstehend".

wenn ich über einen Link (zb bei Instagram) den Shop aufrufe, funktioniert alles super. Es erscheint auch das kleine Schloss, welches anzeigt, dass der Shop sicher ist.

Gehe ich über den Browser, gebe dort meine URL ein, kommt, dass der Shop nicht sicher ist.

 

Im Backend meines Domain Anbieters hab ich schon alles überprüft, alle Einstellungen scheinen richtig.

Was übersehe ich?

Mein Shop heisst niemalsmehrohne.de

 

Vielen lieben dank

0 Likes
ICHMIRMICH
Shopify Partner
239 44 110

Du kannst eine Website ja mit und ohne https aufrufen. Also http://niemalsmehrohne.de und https://niemalsmehrohne.de

Richte dir einfach eine Weiterleitung auf https ein bei deinem Hoster. Die http Version willst du ja eh nicht nutzen.

0 Likes
Gabe
Shopify Staff
Shopify Staff
3000 281 650

@zweini 

 

Siehe unten. Und Geduld, das dauert ne Stunde oder zwei bis der SSL Zertifikat sich "propagiert und provisioniert" haha :)

 

 

Gabe | Social Care @ Shopify
 - War meine Antwort hilfreich? Klicke Like um es mich wissen zu lassen! 
 - Wurde deine Frage beantwortet? Markiere es als Akzeptierte Lösung 
 - Um mehr zu erfahren, besuche das Shopify Help Center oder den Shopify Blog

0 Likes
zweini
Neues Mitglied
7 0 0

hey gabe, 

 

ich hab die verbindung aber schon vor 5 tagen eingerichtet und wenn ich (sowie auch freunde von mir) niemalsmehrohne.de in den browser eingebe, ohne www oder https, dann kommt das hier

Bildschirmfoto 2020-04-19 um 17.10.37.png

0 Likes
ICHMIRMICH
Shopify Partner
239 44 110

Also bei mir ist alles gut, wenn ich deine Domain aufrufe. Wird jetzt immer auf https weitergeleitet.

0 Likes
bb2020
Neues Mitglied
5 0 0

Habe das gleiche Problem, konntest du es jetzt lösen?

0 Likes
zweini
Neues Mitglied
7 0 0

nein, ich konnte es leider nicht lösen. die nachricht taucht bei mir immer noch auf. 

0 Likes
zweini
Neues Mitglied
7 0 0

Bildschirmfoto 2020-04-29 um 13.34.11.png

0 Likes
Gabe
Shopify Staff
Shopify Staff
3000 281 650

@zweini 

 

Da stimmt was nicht mit deinen Domain Provider Einstellungen. Auf who.is stimmt alles aber in deinem Shopify Backend fehlt die Sub-domain komplett:

 

 

Schreibe doch mal dein Domain Hosting Support an und schicke denen das obige Bild.

 

Gabe | Social Care @ Shopify
 - War meine Antwort hilfreich? Klicke Like um es mich wissen zu lassen! 
 - Wurde deine Frage beantwortet? Markiere es als Akzeptierte Lösung 
 - Um mehr zu erfahren, besuche das Shopify Help Center oder den Shopify Blog

0 Likes
zweini
Neues Mitglied
7 0 0

was sollte denn unter cname stehen?

0 Likes