Problem with inventory tracking

Highlighted
Excursionist
32 0 6

Hello everyone,

For some reason, I have been having a problem I didn't use to have. I am working on a new store/website and I am sourcing my products from Aliexpress with Dropified. 

I don't know why but for all my recent products, the inventory isn't tracked even though I leave the "ships from" option (I just replaced it by "Collection"; and the country France by "2020"). And for some reason, most of the variants then don't show the quantity left and has N/A instead. Before I worked on this new store with new products, I used to dropship a different item and when importing it into my store, I would actually delete the "Ships from" option and just leave the "Plug type" one and it was all fine. The inventory was still tracked properly.

Now, I have been forced to type in the quantity manually but I don't see myself checking Aliexpress every day for all the products I imported to see where the inventory is at.

Why am I having this problem now?

Screenshots:

Screen Shot 2020-11-06 at 12.20.56 PM.pngScreen Shot 2020-11-06 at 12.21.03 PM.png

For this specific example, there are actually only 2 kind of items left that can be shipped from France but it displays N/A for those 2 as well. And when I check the product page, I am able to select and add to the cart every kind of models when I shouldn't (except for the 2 available ones). It's worth mentionning I have ticked the inventory tracking for all of the variants, so all of them except for 2 should be shown as "out of stock" but they're not and can still be added to cart. It's really annoying because things are okay for some products but most have this problem.

View product page (replace **bleep** in the URL by -> a n a l )

Screenshots, example 2:

Screen Shot 2020-11-06 at 1.06.01 PM.png

 

 

 

 

 

 

 

 

This example is almost the opposite. 3 items are still available to be shipped from France. The "track inventory" option is also ticked here. But it won't track. But this time though, you can't select the item when on the product page, contrary to the other items shown in the previous example above. It just makes no sense.

View product page (replace **bleep** in the URL by -> c l i t ).

UPDATE:

I also have been having problem with the theme I am using so I don't know if it is maybe linked. As mentionned above, I was able to select items I shouldn't be able to select because out of stock. But now, I am not able to select ANY of them (I am using Chrome). To make sure, I opened the same product page on Safari and again, I am able to select the items that are out of stock there. So as of right now, everything is shown as Out of Stock on Chrome (even the 2 available models) and on Safari, every model is available. It has done that for other products as well. Sometimes it's going to work properly, sometimes it won't. It's just so random and it's without me even making any change to the website or touching the code.

UPDATE 2:

5min later and now it's back to me being able to select every item on Chrome. I'm going to stop the updates. I think it's pretty clear something's wrong and it's making the website acts in an inconsistant manner.

 

Any help is welcomed.

 

website: https://cockine.fr

0 Likes