FROM CACHE - es_header

coleciones

adii1
Visitante
1 0 0

Hola! Tengo un problema, tengo mis productos enlazados correctamente con su colección y los productos están activos. El tema es que cuando veo mi tienda en modo de visitante y entro a cualquier colección mis productos no se muestran. Porque pasa eso y como lo soluciono?

Muchas gracias!

2 RESPUESTAS 2

Val
Shopify Staff
1499 451 187

Hola @adii1

 

Gracias por acudir a los foros con tu consulta. Por lo que entiendo, estás teniendo dificultades para ver los productos de tu tienda en la vista previa de la web, ya que no se muestran visibles dentro de las colecciones, ¿es así?

 

Aunque tengas productos y colecciones activos, antes que nada, asegúrate de que todos los productos se encuentran disponibles en este canal de ventas:

 

 

Si tienes los canales de ventas activados, pero aún así no puedes ver los productos en la web, ¿podrías enviarnos la url de la tienda para comprobar si el error se repite? También podrías hacer una serie de pruebas tu mismo para asegurarte de que no se trata de un error del navegador:

 

Abre la web de la tienda desde una ventana de incógnito o un navegador alternativo.

Limpia caché y cookies del navegador y asegúrate de que éste está actualizado.

Abre la url de la tienda en un dispositivo distinto al habitual o con una red de conexión a internet distinta.

 

En caso de que después de realizar estos tests sigas sin poder ver los productos en su lugar, te recomendaría contactar directamente con el soporte autenticado, ya que a través de este medio, el equipo podrá revisar tu cuenta y comprobar si existe algún fallo en el tema.

 

Aparte de esto ¿cómo van las cosas por tu tienda? ¿Has terminado ya las otras configuraciones? ¿Qué tipo de productos vas a vender? ¿Hay algún otro aspecto de la configuración con el que necesites ayuda?

Val | Social Care @ Shopify 
 - ¿Te resultó útil mi respuesta? Dale Me gusta para hacérmelo saber 
 - ¿Resolvimos tu pregunta? Dale a Aceptar como solución
 - Para saber más visita el Centro de ayuda de Shopify o nuestro Blog de Shopify

VaneMhoss
Curioso(a)
4 0 1

Hola! Mira a ver si cuando creaste el menú principal, a la hora de adjuntar en la tienda las colecciones, al ponerlas como un elemento del menú has utilizado el "filtrar la colección con etiquetas(opcional)" Vete a Navegación, menú principal, editar elemento del menú, filtrar la colección con etiquetas. Si has puesto algo en ese apartado, bórralo y actualiza.

Prueba con eso por si acaso.

Suerte!!

Vane