Facebook Event Setup Tool does not allow me to click any buttons

mrmerchboy
Excursionist
14 4 4

Hi All,

 

I'm trying to set up events using Facebook Pixel, but have run into an issue.

 

When I open the Facebook event setup tool I can browse around the site just fine. However, when I click "+ Track new button" to add an event, while it does highlight all buttons on the page, it doesn't allow me to click anything. The cursor doesn't change when hovering over them and not a single button works.

Any idea why this might be?

 

My store is  www.ultrawoah.com if you'd like to take a look for yourself.

Thank you.

Replies 11 (11)

mrmerchboy
Excursionist
14 4 4

Still having this issue, if anyone has any ideas.

jmq
Visitor
2 0 0

I'm having exactly the same issue. Buttons are showing in highlight, but are not clickable, and therefore cannot be used to set-up an event. Did you find a solution OP?

mrmerchboy
Excursionist
14 4 4

No, sorry. I never did figure it out. Still looking for a solution.

tkhalid
Visitor
1 0 0

Having the same issue here. Can't find a solution

shreyanp
Visitor
1 0 0

I am also having the same issue. Tried using a different browser, uninstalling all browser extensions. Nothing seemed to work. 

lukul9
Visitor
3 0 0

Having the same issue here on my second store. It works on my other store though, it seems like the only difference is that I use a 2.0 theme on the store where it doesn't work.

gerard123
Visitor
2 0 0

Having the same issue. I already changed the theme I'm using from 2.0 to 4.0 and it still not working...

mrmerchboy
Excursionist
14 4 4

Interesting, I'm also on a 2.0 theme. Is everyone else having this issue on 2.0?

gerard123
Visitor
2 0 0
i used the old 12.0 something theme and it's working. i think it's a 2.0
thing or there's something we need to setup first to be able to use it on
2.0 themes

jmarcus5169
Visitor
1 0 0

Did you ever get a resolution on this? Having the same issue.

AlexS_ro
Visitor
3 0 0

Same issue here. The areas of the buttons are highlighted, but with no border and I can't click on them or select in any way.