FROM CACHE - en_header

FB Pixel being used in different websites

sauicaen
Tourist
5 0 1

Hi, I just realized according to the info given in the events manager that my pixel is being used on 8 different websites; one is my root shopify website url, other is my main url but the other 6 urls are the ones consisting of mixed letters and finishing by shopifypreview.com. When i visit these websites, i receive "this preview page is removed" message. Does anyone have the same issue? Can anyone tell me what may cause such? And what can be done to remove all others and have only the main website url? Thanks!

Replies 3 (3)
MS-WEB-DESIGNER
Shopify Partner
3012 181 489

Hi,

Use single pixel code for a single website.

Click Here to Hire Shopify Store Customization Experts
Boost Conversions & Average Order Value with this
Best App for Sticky Add To Cart
Niki_K
Shopify Partner
325 33 87

Hi Sauicaen,

you can actually add these website urls into block list - this means that Pixel won't be tracking anything from them.

Go to Events Manager, click on the Pixel and go to the settings section. In this section, scroll to the very end - there is "Traffic Permission" section. You can then create an allow list or block list (in your case, I recommend adding the 6 urls into the block list).

Hope it helped!  

Send me a link to your store to niki@hey.com and I'll help you out.
For more info what I do, visit my agency website ecommercepot.com or my personal website nikikozak.me.
OOBSERVE
New Member
4 0 0

Hey there, 

As far as i have read your query, it's pretty clear that all other domains which you are referring to as websites, are actually sub-domains of your shopify store. 

all other sub-domains are having the permission to send traffic and track it with the pixel installed. In order to get rid of it, you'll have to go to your events manager > diagnostic. Under this, you'll find an active issue as "new domains sending data. At the bottom click on "how to resolve this issue" and then go to " manage traffic permission" button. Scroll down and under traffic permissions click on "create allow list" choose the original website URL and turn off/disable the rest & that's it.

i've attached some screenshots as a reference.

OOBSERVE_0-1617455199530.png

OOBSERVE_1-1617455256495.png

 

I hope this resolves your issue, feel free to revert back to us if it does.

 

Team OOBSERVE