Help

Solved
cjordanr
Tourist
3 0 1

I am having an issue with the automated email upon subscribing to my newsletter. I updated my new subscriber discount code and got the regular notification 'Urgent: An email in your marketing automation was paused'. I then updated the discount code in the automated template but then got the error code saying 'Empty address field. Add content or hide in sidebar.' Well, my shop information name and address are checked but they just aren't showing up and I cannot save and recontinue the automation because of it. What gives?? 

Accepted Solution (1)
Olivia
Shopify Staff
Shopify Staff
1604 137 281

This is an accepted solution.

Thank you to everyone new joining our thread!

 

As this appears to be a widespread issue I did some extra digging and found a potential resolution.

 

After typing in the address in the address field, the option to de-select it should come up and hit save. Then, refresh the page and it should work as expected.

 

Please let me know if that works for anyone.

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

View solution in original post

Replies 13 (13)
Olivia
Shopify Staff
Shopify Staff
1604 137 281

Hi, @cjordanr!

 

Welcome to Shopify Community.

 

Thank you for sharing your question with our network. I'd be glad to support you further with troubleshooting this issue. In order to do so, I'm hoping to gather more context on what exactly is happening here. 

 

Please provide the following context for me:

 

  • Does the issue persist when using a different browser, or incognito or private window?
  • Is this within Shopify's built-in marketing automation, or a third-party app?
  • Please provide screenshots of your experience, being sure to block out any personal or identifiable information so I can recreate this on my end

I look forward to your reply,

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

cjordanr
Tourist
3 0 1
  • Same problem in different browsers
  • In built-in Shopify marketing automation
  • Screenshot is attached (this is a ridiculous list of valid file types, what in the world)  
spjpad
Visitor
2 0 3

I'm experiencing the same. I'm trying to create an automation email for new subscribers.

see attachment. I'm not sure what's it referring to. Watch the Loom link. 

 

https://www.loom.com/share/300f9e3aced649019ad4aeb2749c1a11

 

Thanks

sweetpng
Tourist
3 0 2

I'm having the same issue. It does not show where to add or remove either

Olivia
Shopify Staff
Shopify Staff
1604 137 281

This is an accepted solution.

Thank you to everyone new joining our thread!

 

As this appears to be a widespread issue I did some extra digging and found a potential resolution.

 

After typing in the address in the address field, the option to de-select it should come up and hit save. Then, refresh the page and it should work as expected.

 

Please let me know if that works for anyone.

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

GauchaLeather
Visitor
3 0 0

No, it doesn't work for me. Still the same problemScreenshot 2023-06-13 at 8.23.25 PM.png

 

Olivia
Shopify Staff
Shopify Staff
1604 137 281

Thanks for your reply, @GauchaLeather!

 

This seems to have worked for a few of our users so can I have you rule out any local errors? The quickest and most efficient way to do this is try using an incognito or private window and follow the steps above.

 

Please let me know if that resolves it.

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Olivia
Shopify Staff
Shopify Staff
1604 137 281

Hi again, @GauchaLeather.

 

I'm just following up to see if this solution worked for you after trying the local troubleshooting steps. That way I can certainly help you investigate this further if necessary.


Warm regards,

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

GauchaLeather
Visitor
3 0 0

It actually resolved itself. Thanks!

Olivia
Shopify Staff
Shopify Staff
1604 137 281

Thank you for getting back to me, @GauchaLeather!

 

I am so glad to hear the issue is resolved, but I do invite you and any future readers to comment back in this thread if this comes up again.


Warm regards,

Olivia | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

cjordanr
Tourist
3 0 1

That worked for me, thanks!!

morojp82
Visitor
1 0 0

Your sentence is less than clear.  After typing in the address in what field? Where are we talking about exactly?

GauchaLeather
Visitor
3 0 0

Same here