POS Not Pairing to Chipper 2X BT

2 0 0

I have a Chipper 2X BT by AnywhereCommerce that can be found by the POS app, but it always tries to "update" the device first and fails every time.  I get the screen that says "Card reader update failed". I have made sure the POS app and Reader are both up to date.  I've tried power cycling, hard resetting the device, reinstalling the app and pretty much everything else.  The reader shows that it works fine through the AnywhereCommerce app.

Anyone have this experience and find a solution?




Replies 2 (2)

Shopify Partner
588 48 78

hello there 


If you're experiencing issues with your Chipper 2X BT card reader failing to update through the POS app, here are a few things you can try to resolve the issue:

  1. Make sure the card reader is connected: Ensure that the card reader is connected and paired with your device. You can do this by going to your device's Bluetooth settings and verifying that the card reader is listed as a connected device.

  2. Reset the card reader: Try resetting the card reader by pressing and holding the reset button for at least 10 seconds. The reset button is usually located on the back or side of the card reader.

  3. Update the POS app: Make sure that the POS app is up to date. You can check for updates by going to the App Store or Google Play Store and checking for updates for the app.

  4. Contact the manufacturer: If none of the above steps resolve the issue, you may need to contact the manufacturer of the card reader or the POS app for further assistance. They may be able to provide guidance on how to resolve the issue or suggest alternative solutions.


2 0 0

I have tried all that.  I have also tried on multiple devices, and get the same result.  Still doesn't work.