I get custom app incompatible error

djperno
Shopify Partner
2 0 0

Hello:

 

I have created a custom app in a store to use the admin API 2 months ago and I get the notification that the custom app is not compatible, I don't understand why this comes out if it is recently created and the API version used is 2023-04.

I leave screenshot of the message and I hope you can give me a hand

 

 

 

Thanks and best regards!

Reply 1 (1)

ShopifyDevSup
Shopify Staff
1435 234 488

Hey @djperno, thank you for getting in touch - that notification you've mentioned definitely does seem strange. Since you are already using the latest version of the API, the most likely other reason you're seeing the error could be if you've set your app up to use older API endpoints or resources that are being deprecated. We do send notifications out for circumstances like this as well and not just for deprecated API versions. 

It doesn't look like there was an image shared here from what I can see and I can't see if it was removed, but if you could share it again or just the text of the notification I'm happy to look into this further with you, if you are still encountering the issue. 

Hope to hear from you soon!

 

Al | Shopify Developer Support 

Developer Support @ Shopify
- Was this reply helpful? Click Like to let us know!
- Was your question answered? Mark it as an Accepted Solution
- To learn more visit Shopify.dev or the Shopify Web Design and Development Blog