Update the app

Update the app

Je_Yo
Tourist
10 1 2

Hello, 

I received this email:

"At least one of your apps has made abandoned API calls in the past 30 days. This version will no longer be supported as of April 1, 2022. Please update the applications listed below to upgrade to API version 2021-07 or later and to perform required updates described in the section on significant changes in version 2021-07.
What happens if I don't update my apps? If your apps continue to use unsupported APIs on or after April 1, Shopify may remove them from its App Store and block your apps from installing.
To learn more about abandoned API calls made by your apps, follow the links below to the API Health report on the Partner Dashboard.
Application: Gift card - Augmented reality
API health dashboard
For instructions on how to update your apps, see the release guide or contact us on the API forums or through the Support section of the Partner Dashboard.
Cordially,
Shopify Apps Team"

 

In my code, I don't know when i used the force_ssl field.

Je_Yo_0-1641285586621.png

 

Je_Yo_1-1641285790252.png

To modify my app, I only need to change the API_VERSION attribute?

 

Tkanks

 

Replies 0 (0)