Why do my automatic emails remain in English despite setting Dutch as standard?

Solved

Why do my automatic emails remain in English despite setting Dutch as standard?

VividHome
Tourist
5 0 4

Hi all,

 

I have a problem where all my automatic mails like confirmation mails etc stay English.

VividHome_0-1692712881656.png

 

I have dutch as my standdard langauge and as far as i know i haven't installerd another langauge.

VividHome_1-1692713139741.png

 

However my mails stay in english.

VividHome_2-1692713332927.png

 

Someone who can help me out?

Accepted Solution (1)

richbrown_staff
Shopify Staff
651 95 160

This is an accepted solution.

Hey @VividHome , have you changed your default language at any point?

 

What you'll need to do is revert the notifications to default. This will reset them to Dutch.  (Settings > Notifications > (individual notification, e.g. Order Confirmation > Edit code - then down at the bottom:

 

richbrown_staff_0-1681412643756 (1).png

 

Unfortunately there's no bulk way of doing this, you'll have to do for each of the notifications.

 

 

To learn more visit the Shopify Help Center or the Community Blog.

View solution in original post

Replies 3 (3)

richbrown_staff
Shopify Staff
651 95 160

This is an accepted solution.

Hey @VividHome , have you changed your default language at any point?

 

What you'll need to do is revert the notifications to default. This will reset them to Dutch.  (Settings > Notifications > (individual notification, e.g. Order Confirmation > Edit code - then down at the bottom:

 

richbrown_staff_0-1681412643756 (1).png

 

Unfortunately there's no bulk way of doing this, you'll have to do for each of the notifications.

 

 

To learn more visit the Shopify Help Center or the Community Blog.

VividHome
Tourist
5 0 4

Hey @richbrown_staff 
That dit it for me. 

 

Thank you so much!

richbrown_staff
Shopify Staff
651 95 160

Great!

To learn more visit the Shopify Help Center or the Community Blog.