Supporting vintage theme?

shopdelight
Visitor
3 0 1

Hi Shopify staff,

 

I plan to build a new app that uses a theme app extension, but it uses features that are not supported in a vintage theme (i.e. non online-store 2.0). Does the app need to support a vintage theme in this case? In the onboarding document, can I just say "App does not support vintage theme"?

 

Thanks,

Trung

Replies 0 (0)