FROM CACHE - pt-br_header

Erro

Ryan114
Visitante
1 0 0

Olá Pessoas, Boa tarde! Estou com um problema chato, estou tentando usar um plugin chamado Lumise, porém na documentação ele pede para que nós insira um código nos arquivos 'templates/Product.liquid' Ou 'sections/product-template.liquid' Porém, esses arquivos não existem no meu shopify

1 RESPONDER 1

Amy
Shopify Staff (Retired)
593 187 64

Olá @Ryan114,

 

Pelo que eu entendi você não está encontrando o local de edição de códigos para o plugin Lumise não é?

 

Preciso esclarecer que não sou familiar com codificação, mas adoraria compartilhar algumas sugestões para você. Para editar códigos do tema siga esses passos:

  1. No seu Admin clique em Temas.
  2. No seu tema atual, clique em Ações Editar código
  3. Clique no arquivo que você deseja modificar como mostra a imagem abaixo:

04-40-861h3-jorqtLembrando que, cada pasta contem códigos diferentes, basta abrir e minimizar as pastas de templatesections.

 

No entanto, antes de você realizar quaisquer alterações, sugiro que você duplique seu tema em Loja virtual > Temas > Ações > Duplicar antes de editar o código pois pode voltar mais facilmente para a versão anterior se tiver algum erro.

 

Além disso, caso você não se sinta seguro em editar esses códigos, recomendo entrar em contato com um de nossos Shopify Experts para solicitar um orçamento sobre o desenvolvimento dessa solução. Segue abaixo a lista de nossos Experts no Brasil:

Fora isso, notei que a Lumise é um app para impressão sob demanda, é com esse modelo de negócio que você está trabalhando? Caso seja, sugiro dar uma olhada nesse artigo bem legal sobre Impressão sob demanda: tudo o que você precisa saber para abrir a sua loja

 

Espero que isso te ajude!

 

Até mais 🙂 

Amy | Social Care @ Shopify 
 - A minha resposta foi útil? Clique em Curtir para me dizer! 
 - Sua dúvida foi respondida? Clique em Aceitar Solução
 - Para saber mais visite nossa Central de Ajuda Shopify ou nosso Shopify Blog