FROM CACHE - pt-br_header

Os webhooks incompatíveis precisam ser atualizados por um desenvolvedor antes de abril 1, 2022 para

chris_lawrens
Visitante
1 0 0

como eu posso resolver isso ?

1 RESPONDER 1

Fran
Shopify Staff
1196 368 184

Olá, @Chris_lawren.

 

Nossa equipe identificou que alguns lojistas estavam tendo problemas com webhooks e já resolveram a questão. Não é necessário alterar ou acionar nada relacionado aos webhooks de sua loja, portanto, não há com o que se preocupar.

 

Se quiser entender mais sobre como Webhooks funcionam, dê uma olhada neste documento aqui. Além disso, você pode verificar o status de funcionamento da Shopify e quaisquer erros relatados aqui nessa página

 

Se tiver alguma dúvida, deixe um comentário e ficarei feliz em ajudar.

Fran | Social Care @ Shopify 
 - A minha resposta foi útil? Clique em Curtir para me dizer! 
 - Sua dúvida foi respondida? Clique em Aceitar Solução
 - Para saber mais visite nossa Central de Ajuda Shopify ou nosso Shopify Blog