FROM CACHE - es_header

Hola! Necesito ayuda. No me deja añadir una talla que no sea S al carrito en versión móvil

Hola! Necesito ayuda. No me deja añadir una talla que no sea S al carrito en versión móvil

zalmaapparel
Visitante
1 0 0

Hola, algo está pasando con mi mi tienda. En la versión desktop todo está bien pero en la versión móvil si selecciono la talla M o L, automáticamente me manda una S al carrito. Solo no pasa cuando la S está sold out pero si hay una S disponible no me deja agregarla. Solo pasa en cel, alguien me puede ayudar?

2 RESPUESTAS 2

Ari
Shopify Staff (Retired)
583 133 89

Hola @zalmaapparel,

 

Gracias por publicar tu consulta en el foro.

 

Estaré encantada de ayudarte con ello pero antes, necesitaría saber un poco más para averiguar qué puede estar causando este problema. ¿Qué tema estás utilizando para tu tienda? ¿Has instalado alguna aplicación que afecte a las variantes? ¿O realizaste algún cambio en el código de tu tema?

 

Me gustaría también que probaras de acceder desde otro dispositivo diferente (otro smartphone o una tablet) y ver si el problema se repite. Si fuera así, el problema seguramente se encuentre en la tienda. Si, por el contrario, desde otro dispositivo no experimentaras el problema, esto significaría que quizás la caché y las cookies en tu smartphone estén afectando. Ante esto, te recomiendo hacer una limpieza de estas para evitar que se repita.

 

 Sería de gran utilidad que me facilitaras la URL pública de tu tienda para poder hacer pruebas y ver si puedo identificar la causa de este problema. Cualquier otro detalle que creas relevante, por favor no dudes en decírmelo. 

To learn more visit the Shopify Help Center or the Community Blog.

Zoe_Store
Curioso(a)
4 0 1

Hola. Tengo del mismo problema los clientes agregan una talla y la prenda ingresa al carrito en la talla más pequeña (talla S). Pasa en todos los servidores, computadores, tablet y celulares.

 

Empezó a suceder cuando actualizamos el tema Icon de la versión antigua a la más reciente. No hemos agregado ninguna nueva aplicación.

En este momento regresamos al template antiguo y el problema desapareció.

 

Gracias