FROM CACHE - fr_header

Problème retrait en magasin (pas disponible pour tous)

Problème retrait en magasin (pas disponible pour tous)

maximebir
Visiteur
1 0 0

Bonjour à tous!

 

Voici mon problème:

Je suis en train d'ajouter mes produits, mais je vois que j'ai un problème au niveau de la disponibilité vis à vis du retrait en magasin.

En effet mon premier produit, pas de soucis. https://bunhome.store/products/casier-industriel-avec-etageres-annees-50-et-patine-dorigine

Capture d’écran 2024-02-06 à 20.15.43.png

 

 

Mais voilà, maintenant que je veux ajouter de nouveaux produits (je signale que je fais tout exactement pareil), le retrait en magasin n'est pas disponible... Ça ne s'affiche donc pas sur ma page produit et également dans le processus d'achat. https://bunhome.store/products/chaise-plexiglas-sur-pied-pivotant-circa-1970

Capture d’écran 2024-02-06 à 20.16.01.png

 

  • Theme Dawn version 13
  • Option retrait en magasin activé
  • Cache du navigateur vidé

SVP aidez moi car je ne comprend plus du tout ce qui se passe.

4 RÉPONSES 4

B-B
Visiteur
3 0 0

Bonjour Maxime , 

 

J'ai exactement le meme problème que toi . j'ai le retrait en magasin qui s'affiche sur qlq produits et pas sur d'autres. Et pareil j'ai verifié que j'avais bien l'option d'activé sur tous les produits, produit physique, stock... et pourtant javais le meme problème sur Dawn. Maintenant je suis passée au thème Empire et j'ai tjrs le même problème . As tu trouvé une solution ?

Merci d'avance pour ton retour.

Imane

Nass
Shopify Staff
1794 248 153

Bonjour @B-B !

 

Je regrette d’apprendre que vous rencontrez des difficultés concernant vos paramètres d’expédition. 

 

Afin de mieux comprendre votre situation, j'aurais besoin de quelques informations :

  • S’agit-il d’un phénomène récent, ou bien cela s’est-il déjà produit auparavant ?
  • Auriez-vous apporté des changements récemment sur votre boutique, et si oui lesquels ?
  • Pourriez-vous partager le lien vers votre boutique, ainsi qu’une capture d'écran du phénomène ?

 

Dans l’attente de votre réponse, sachez que vous pouvez consulter l’état de nos systèmes en temps réel via notre page de statut en cas de besoin.

 

Par ailleurs, afin de vous assurer qu'il ne s'agisse pas d'un problème local, je vous invite à essayer les solutions suivantes :

  • Videz le cache de votre navigateur sur votre appareil, car cela pourrait être à la source du problème. Vous trouverez des instructions pour vider le cache juste ici. Vous pourrez choisir le navigateur que vous utilisez au bas de la page et les instructions s’afficheront ;
  • Utilisez une fenêtre de navigation privée en vous assurant que vos extensions soient bien désactivées puisque celles-ci peuvent parfois affecter le fonctionnement d'une page ;
  • Essayez de faire un test depuis un autre appareil, comme un autre ordinateur ou smartphone ;
  • Assurez-vous que votre navigateur soit bien à jour ;
  • Essayez sur l'application mobile Shopify afin d’exclure tout problème lié à l'interface web de Shopify ;
  • Essayez sur une autre connexion Internet (basculez sur un réseau cellulaire sur un téléphone plutôt que sur le wifi, par exemple) ;
  • Vérifiez si un pare-feu ou bloqueur de fenêtres publicitaires (pop-up) sur l'appareil bloque la page/le site web.

 

Si le problème persiste malgré ces manipulations, n’hésitez pas à me le faire savoir. Je reste disponible en cas de besoin.

Nass | Shopify 
 - Ma réponse est-elle utile ? Cliquez sur J'aime pour me le faire savoir! 
 - Votre question a-t-elle été répondue ? Sélectionnez Accepter comme solution
 - Pour en savoir plus, visitez notre Centre d'aide en français ou le Blog Shopify

B-B
Visiteur
3 0 0

Bonjour Nass et merci pour la réponse,

  • S’agit-il d’un phénomène récent, ou bien cela s’est-il déjà produit auparavant ? Il y'a toujours eu ce problème , sur Dawn et maintenant sur Empire.
  • Auriez-vous apporté des changements récemment sur votre boutique, et si oui lesquels ? Aucun changement au code Empire.
  • Pourriez-vous partager le lien vers votre boutique, ainsi qu’une capture d'écran du phénomène ? Voici une copie d'écran de 2 modèles , le premier ne fonctionne  pas le second fonctionne.. Capture d’écran 1403-03-23 à 12.30.35.pngCapture d’écran 1403-03-23 à 12.31.51.png

 

Nous avons essayé sur différents ordinateurs et smartphones , les cookies ont été supprimées ... on a tt testé et rien 😞

 

 

Merci beaucoup d'avance pour votre aide

Nass
Shopify Staff
1794 248 153

Merci pour votre retour, B-B ! Si ce n’est pas d’origine locale, c’est que la cause devrait se situer au niveau de la configuration.
 

Pourriez-vous vous rendre sur ParamètresExpédition et livraisonRetrait en boutique, et m’envoyer une capture d’écran de ce qui s’y affiche ? 

 

Par ailleurs, combien d’emplacements avez-vous au total ? Si vous avez plusieurs emplacements, les avez-vous bien configurés comme indiqué dans ce guide ?

 

Si vous avez bien ajouté du stock sur les emplacements, je vous inviterais à vous rendre sur vos Emplacements, et à vérifier dans la section Détails du traitement des commandes que la case Traiter les commandes en ligne à partir de cet emplacement est bien cochée : 

 

Sachez également que si votre boutique possède plusieurs emplacements, vous devez activer l’expédition multi-origine pour utiliser l’option de retrait, en suivant les instructions contenues dans cet article.

 

Je reste disponible dans l’attente de votre retour, n’hésitez pas à me taguer directement dans votre réponse avec un “@” afin que je puisse être notifié plus rapidement.
 

Nass | Shopify 
 - Ma réponse est-elle utile ? Cliquez sur J'aime pour me le faire savoir! 
 - Votre question a-t-elle été répondue ? Sélectionnez Accepter comme solution
 - Pour en savoir plus, visitez notre Centre d'aide en français ou le Blog Shopify