POS no longer recognizing gift card codes manually or through scan

ambroseg
New Member
3 0 0

As of our last transaction today, both our POS iPads (two separate registers) are not recognizing gift cards previously issued through the back end admin system (and presumably those issued through the POS). We initially had this problem when ringing up a customer using a gift card for payment. Went through all the motions for both scanning and manually entering the code and was hit with a “code not recognized” alert. I double checked the card on the back end to make sure it was fully loaded and in the system and it was. 

I then manually issued myself a NEW gift card of the same amount to attempt to use in the faulty gift card’s place - went through the motions to use it for payment and yet again was hit with the “code not recognized” alert, even on the brand new card I just issued. Throughout all of this the customer was waiting. We never came to a solution.

This is a huge problem for us and needs to be solved immediately, before we have any other customers use a gift card in store. PLEASE respond to this. 

 

Replies 2 (2)
finleysboutique
New Member
1 0 0

I am having the same issue. Hoping someone can assist! I will say, I was able to find the original order of who purchased the gift card, print receipt & then use the receipt printed gift card to scan. For some reason that worked, but that takes time.