FROM CACHE - zh-cn_header

创建应用一直显示调用不受支持的API

创建应用一直显示调用不受支持的API

JTEG
Shopify Partner
1 0 0
一直显示应用正在调用不受支持的API,但是我们查了API版本都已经升级到最新版了,为什么还是不行呢?
JTEG_0-1691377220948.jpeg  Shopify1.jpeg

 

 

1 条回复1

gina826
Shopify Staff
55 10 5

@JTEG  您好,

 

感谢您使用 Shopify 社区论坛。我是 Shopify 支持团队的工作人员 Gina,很高兴能借由此平台协助您。我了解到您遇到 API 版本不受支持的问题,我明白此事的重要性。请放心,下面就为您提供更多信息。

 

虽然顾问不是开发人员,但我们已经有一些很好的能帮助您开始使用 Shopify API 的文件以及开发技巧指南。另外,如果您还没有看过这篇帖子,请点击查看这篇关于 API 版本的帖子:

 

如果我们的文档没有收录的您遇到的问题,我们建议您最好在 API 和技术论坛 中提问。Shopify 专家和我们的开发人员支持团队定期会在那里回答问题 - 他们拥有为 API 提供准确支持所需的知识和经验。我建议您先浏览那里的帖子,然后在找不到您要查找的内容时创建自己的帖子。

 

以上信息将是我们在 API 或构建应用程序方面所能提供的尽可能多的支持,由于 API 和应用程序构建需要大量知识,因此我们通常不在这方面提供支持。我们选择将这些开发问题罗列在我们的 API 和技术论坛中公开,以便其他遇到类似问题的开发人员能够找到这些常见问题的答案并保持我们的合作伙伴社区活跃。

 

希望上述信息对您有帮助。如果您有任何其他问题,欢迎您登录您的账户来联系 Shopify 合作伙伴支持。我们非常乐于为您提供更多信息。

Gina. | Shopify 
 - 我的回复是否有帮助? 欢迎 点赞
 - 您的问题是否已解决? 请为满意的方案点击采纳
 - 想了解更多信息?请访问 Shopify(中文)帮助中心Shopify(中文)博客