Still getting Embedded App SDK error when already fixed

Solved
sengming
Shopify Partner
22 1 1

Hi there,

 

I am getting this error banner when logging into the partner dashboard

 

sengming_0-1638299423090.png

 

that says

 

Your app has been detected as using the Embedded App SDK (EASDK) or its backwards compatibility layer, which will be removed from Shopify on Jan 1, 2022. Update this app to App Bridge 2.0 before the deadline.

I migrated to App Bridge 2.0 2 weeks ago but still see this error. Should I worry? How do I find out which pages are still using Embedded App SDK? I am pretty sure I've fixed all the pages but now I'm worried that I might have missed something.

Accepted Solution (1)

Accepted Solutions
sengming
Shopify Partner
22 1 1

This is an accepted solution.

From a private support thread:

 

> this banner will be removed after 30 days past the last deprecated call

 

This turned out to be true for me.

View solution in original post

Reply 1 (1)
sengming
Shopify Partner
22 1 1

This is an accepted solution.

From a private support thread:

 

> this banner will be removed after 30 days past the last deprecated call

 

This turned out to be true for me.

View solution in original post