Can no longer access installed app?

1 0 0


I use an installed app called CopyCat to insert text above the main photo on the product pages. It's worked fine for the past few years. Here's an example:


Recently when I try to access it to edit the text, I get an error message: refused to connect.


I've tried to contact the maker but had no luck. Right now I have a bunch of product pages with text I can't change. I'd like to be able to edit the text, or be able to delete it. I've tried to contact Shopify Support but it seems like their so-called help links and screens are specifically designed to prevent contacting support. I clicked on the Apps page in their Support section, which listed all the apps I have installed, and I don't see Copycat listed there. I'm concerned I have an orphaned app installed on my site and I want to know how I can get rid of it and the text that I added using the app.


I'd really like to hear from someone who works at Shopify, but I'll take any advice I can get.  Thanks for your help.

Reply 1 (1)
13 0 1

You should be able to message the app creator on Gitter:


From what I can tell they are still active. If that link gets no response, can also try: 

Josh Spires