FROM CACHE - en_header

Facebook and Instagram link not working

KNStudio
New Member
1 0 0

I am setting up my social media links on my website, but for some reason the Facebook and Instagram links are not working. It is possible that I typed the links wrong, but the TikTok link works fine. This is the error message that I get when I click on the social media icon.

www.facebook.com is blocked

www.facebook.com refused to connect.

ERR_BLOCKED_BY_RESPONSE

This is also the same error message that I get when I click on the Instagram link too. 

These are the links that I have on for my socials.

FB: https://www.facebook.com/knstudio.menswear/

IG: https://www.instagram.com/ken.nguyen.studio/ 

Any help would be greatly appreciated, thanks in advance. 

 

Replies 2 (2)
Rae
Shopify Staff (Retired)
Shopify Staff (Retired)
1166 95 326

Hi, @KNStudio

Rae from Shopify here. I'm happy to help out with this! 

To clarify, are you working in the theme editor on your site when this error appears? The theme editor can be accessed directly through your Shopify admin by clicking on 'Online store > Themes > Current theme > Customize'. Then, once you're in the theme editor, you can add social media links by clicking on 'Theme settings > Social media'. Please let me know if this is the specific place you're working in when this error shows up. 

In the meantime though, there are a few troubleshooting steps we can try to help resolve this error, such as: 

  • Clearing your browser cache by following these steps 
  • Ensuring you're using one of the supported browsers listed here when accessing your Shopify admin 
  • Using another computer, or a mobile device, to try and add your social media accounts instead 

In addition to trying the above steps, I also recommend ensuring you're entering in your social links without the '/' symbol at the end of your link. For instance, in the example you shared above, a '/' is added to the end of both your Instagram and Facebook links. However, these links should be formatted like this instead: 

In the examples above, you'll notice that neither URL ends with a '/'

Please give those troubleshooting steps a try and keep me posted on if this helps resolve things for you!

Rae | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

awjewellery
New Member
1 0 1

I had the samne issue

 

Only to discover it only happened while within the theme editor

 

Once I left the editor  after applying the links, it worked just fine

 

cheers