Getting deprecated API call error in partners dashboard even my app using latest version i.e 2023-04

abhishekkumar9
Visitor
2 0 0

Getting deprecated API call error in the partner's dashboard even though my app uses the latest version i.e. 2023-04 and also our app is level 1 approved for protected customer data , but still in the partner's dashboard in my app's API health section, I'm getting this error.

Screenshot 2023-06-20 144239.png

Replies 2 (2)

Appech
Shopify Partner
1 0 0

We are experiencing the same problem, using 2023-01 (ShopifySharp), but getting warnings for depreciated calls

 

Appech_0-1687719209270.png



We only make a handful of calls:

Appech_1-1687719266758.png

 






Bluex
Shopify Partner
3 0 0

We are experiencing the same issue with the same messages and are using the 2023-04, were you able to solve it?