How can I resolve issues with a deprecated marketplace kit on Shopify CLI 3?

AeroArtz
Shopify Partner
1 0 0

Beginner Shopify Developer here, I came across Shopify's marketplace kit recently where one of the first steps was to clone a merchant app from a GitHub repo following the tutorial. But I found out that it's deprecated because its quite old and it doesn't work with Shopify CLI 3, I couldn't get it to install the required dependencies and run it using npm run dev. Any idea how do I go about resolving this? Will I have to build my own app now or is there any way I can utilize the old deprecated app and make it work somehow?

Replies 0 (0)