FROM CACHE - en_header

How do I find out if my apps are compatible with Shopify 2.0?

wongston
Tourist
5 0 3

Hi there

 

I am looking to migrate our website to Shopify 2.0 in the coming weeks, however, before I do this, I want to make sure this doesn't break any integrations with our existing apps. 

 

1. Do all apps need to upgrade to be 2.0 compatible?

2. If so, if I upgrade to 2.0 and an app has not upgraded - is the app still likely to work - but just simply missing the new features related to 2.0?

 

Has anyone already gone through this experience that could shed some light? There seems to be lots of emphasis to migrate to 2.0 but not much around the apps connected to our store (I suppose the responsibility is on app developers but I wouldn't want our migration to be dependent on them?) 

 

Thanks

 

Simon

 

Replies 3 (3)
VeeZed
Shopify Partner
24 0 6

Hi Wongston, How did you go with this? Any issues with 2.0 app conflict?

 

wongston
Tourist
5 0 3
Hi VeeZed

Some of the apps had some info about being 2.0 compatible. Others didn't,
but we weren't too concerned about apps that injected scripts in the
header. Apps that rendered on the front-end we just tested a bit more
carefully. Hope that helps

Simon
VeeZed
Shopify Partner
24 0 6