FROM CACHE - en_header

I'm having a question while my store is loading

Solved
Okyns
Tourist
12 1 0

Hi!

 

My Store : www.oceanhometextile.de

 

My store goes into an endless loop while loading and takes more than 2 minutes to load. Actually, everything loads except the live chat and language translator. I can't find the source of this problem.

Note: I am having this problem after installing the tawk.to plugin.

Accepted Solution (1)

Accepted Solutions
Daniel
Shopify Staff
Shopify Staff
870 60 139

This is an accepted solution.

Hi there, @Okyns!

 

Welcome to the Community! Great looking store by the way.

 

Upon visiting your site, I did not experience any of the lag you mentioned in your query. Are you able to expound more on this in case I misunderstood you. 

 

It seems the site is German by default which means that your language translator is working. It immediately converted into English on my end. I was also able to toggle between languages to check this feature as well. Live chat functionality was also working on my end. 

 

A great way to troubleshoot is to disable this app you mentioned. It's a great observation that you noticed things starting to change when you installed this plug in. You can simply uninstall on your end and see if any changes happen or you can reach out to our Live Support. They can go on the back end and disable app temporarily to see if this fixes the issue. 

 

Definitely let me know how this works out for you.

Daniel | Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

View solution in original post

Reply 1 (1)
Daniel
Shopify Staff
Shopify Staff
870 60 139

This is an accepted solution.

Hi there, @Okyns!

 

Welcome to the Community! Great looking store by the way.

 

Upon visiting your site, I did not experience any of the lag you mentioned in your query. Are you able to expound more on this in case I misunderstood you. 

 

It seems the site is German by default which means that your language translator is working. It immediately converted into English on my end. I was also able to toggle between languages to check this feature as well. Live chat functionality was also working on my end. 

 

A great way to troubleshoot is to disable this app you mentioned. It's a great observation that you noticed things starting to change when you installed this plug in. You can simply uninstall on your end and see if any changes happen or you can reach out to our Live Support. They can go on the back end and disable app temporarily to see if this fixes the issue. 

 

Definitely let me know how this works out for you.

Daniel | Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog