Product Review app replies not showing up on product page

Tab_
Visitor
1 0 3

For some reason, replying to reviews on the Product Review app is very problematic. Looking at other threads in the community, most issues related to replying, deleting, etc. are browser related. All Accepted Solutions instruct users to clear cache.

 

The first time I did this, it worked. However, a few days later when attempting to reply to another review, the replies simply will not post, again. This is the same issue as before. The reply shows in the Review App, however it never actually posts to the product page on the website. I have tried multiple browsers (Chrome, Edge, Firefox), cleared cache, browser history, and cookies, and waited over 24 hours to see if the replies post. They do not. There is no error message. They simply do not show up on the site.

 

It will be very time consuming to clear cache every time a reply to a product review needs to take place, especially as reviews increase. Additionally, it simply is not working, even after clearing cache.


We are considering using secondary apps that are more reliable.

 

Are others also experiencing this issue?

What is a lasting resolution, not one that needs to be applied every time a reply is needed?

What third party review apps are recommended?

 

Thanks all!

Reply 1 (1)

ElGreeting
Tourist
4 0 1

I am currently experiencing this same problem with replies not showing under the product review. Have you found a solution to this; if you can please share?!