Shippit Rules Engine "Do Not Allocate" doesn't show all our carriers?

Solved
ChaChingCo
Excursionist
19 2 0

Hello

  • I've set up a rule in Shippit > Rules Engine to ensure certain postcode don't get assigned a carrier
  • I simply added the postcodes and selected all the carriers shown in the "Do Not Allocate" > Carriers list, thinking this would ensure no carrier is assigned for the matching postcodes
  • But it turns out not all the carriers we use appear in the Rules Engine "Do Not Allocate" > Carriers options?
  • For example, Australia Post is not showing as a carrier in Rules Engine > Do Not Allocate > Carriers
  • So how do we stop orders being assigned at all if the carrier doesn't appear in the "Do Not Allocate" option?
  • I need orders matching our specific postcodes to be not assigned to anyone at all
Accepted Solution (1)

Accepted Solutions
ChaChingCo
Excursionist
19 2 0

This is an accepted solution.

  • This is resolved
  • Was some confusion on my part and some lack of UX in Shippit (IMO)

View solution in original post

Reply 1 (1)
ChaChingCo
Excursionist
19 2 0

This is an accepted solution.

  • This is resolved
  • Was some confusion on my part and some lack of UX in Shippit (IMO)

View solution in original post