Why am I getting a 'missing or invalid' image error on Instagram product tags?

Apiecalypsenow
Visitor
1 0 3

Hello. 
I have been using instagram to list my products for over a year now with no issues and recently, like twice now within the last month, products I have listed are not allowing me to tag them on instagram because of errors with the images on the product listing itself. 


2C27476E-8E99-4CA1-8CBA-7FD54FF02D28.jpeg

I have never seen this error before but it is starting to show up with new products I add to my store despite me not doing anything differently. 

my other products are still listed and can still be tagged. Their images are the same format and resolution, were taken with the same camera and edited with the same software and uploaded the same way. I have tried removing and re-applying the images. Changing the format from jpeg to png. Changing the resolution. But the reality is the images were never outside these parameters so the error isn’t being generated because of them and so it tracks that I cannot fix them by tinkering with the photos. 

040FBE44-DB15-4011-82F3-6E1E3AABBC59.jpeg

3E9CDF8B-8FF4-4F0A-A5BD-E698EB696AA1.jpeg

No matter what I do I get a “missing or invalid” image error on my newest product. 

Replies 12 (12)

drichardson
Excursionist
22 0 5

Same issues with me as well. Did you ever get a resolution? 

AgJc
Visitor
2 0 0

Same problem but only with some of the newly added. I cannot understand what is wrong, some items work fine and others just don't. All images are the same quality!  Did you ever get a resolution? 

SkipRopeYarn
Visitor
2 0 1

This is also suddenly happening to me. Tried everything I can think of, anyone have any ideas?

AgJc
Visitor
2 0 0

All my items have been fixed without doing anything. It must be a temporary error... just wait a few days. 

Angie10
Tourist
3 0 1

I have exactly the same problem..  it's  driving me mad .. even cleared the cache on both the apps but no joy

Angie10
Tourist
3 0 1

I have the same issue, one took a couple of days to go through.  Thought it was fixed but have the same problem again 😕 

harmonia_ny
Visitor
1 0 0

same problem here. Wasting hours with this  and still no idea. Product is below 8mb above 500 pixels what else could be...

Angie10
Tourist
3 0 1

One has gone through but the other hasn't  .... this is one of the main reasons I moved to shopify 

Nellie
Visitor
1 0 0

Having the same issue is in today! Tried everything to fix it. Even choosing existing pictures from my webpages that were correctly synced on Instagram and Facebook and under them again in a new product. But didn’t work also and it said the same. So it has nothing to do with the size. Hoe to resolve this 🫠

tbarlos
Tourist
3 0 1

I have the same issue and shopify chat has not been able to help me resolve yet...they have me on hold while they reach out to an "internal team member".  Has anyone figured this out?

 

SkipRopeYarn
Visitor
2 0 1

Hey, the error only happened intermittently for me then stopped. Annoying, but try again in a few days. The bug might be with META not Shopify.

Roshan_Richards
Shopify Partner
38 0 48

I just started having the same issue last week and cannot figure out what is going on. I was able to take some of the posted pictures, put them in Canva and rescale them again to fit the guidelines (which they were already at), and repost them. They are working as of right now.  I don't have time to do through and do this for over a hundred products that Instagram has randomly decided to target. Shopify, can you get this figured out for us so we can spend our time better instead of trying to fix something that wasn't broken to begin with?!