Why is the 'write a review' feature not working on Judge.me app?

25 1 2

URL: medcanuniversity.com

Theme: Dawn


Hello everybody! I have a problem with the Judge.me app, when I or anyone else tries to click on 'write a review', nothing happens. I have contacted with their support and they have told me that it seems to be a problem related to facebook (?) and they have send me the following video: 




Could anyone explain to me what this means and how to fix it? Many thanks in advance!


Replies 3 (3)

Shopify Expert
723 146 153

Hello @medcanuni,
You need to talk with judgeme app support for this issue.

☞ Helpful or Question answered? Please Click Like & Mark it Accepted Solution
☞ Want to modify or custom changes on store for affordable price? Click on Contact button here
☞ Email at info@mandasa.in
☞ Whatsapp at +918989609120 | Hire us at: Website Support Page
25 1 2

I did. They sent me this video and directed me here.

1 0 0

I have the same issue.  I tried it from different browsers and still could not get it to work.  I have one customer who has been able to submit a review but others who they click the link and it just takes them to the product without any way to do a review.  I tried to click your video link, but it errored.  And the facebook excuse doesn't work for this case because these were direct sales on my site and emails sent to them from the judge.me app.