Re: Error in serving Post Purchase Checkout Extension

Error in serving Post Purchase Checkout Extension

ashukasma
Shopify Partner
47 11 15

I am following this document https://shopify.dev/apps/checkout/post-purchase/getting-started-post-purchase-extension

Executing following command

shopify extension serve
It is returning following error

Extension template references invalid renderer package please contact Shopify for help.

 
 
Shopify Expert - https://experts.shopify.com/lucentinnovation
Replies 3 (3)

GrahamS
Shopify Staff (Retired)
193 37 54

Hello @ashukasma ,

Our developers were notified of this issue and it should be resolved with Shopify CLI version 2.2.1. Please update at your earliest convenience, and if you continue to encounter the problem then let us know as soon as possible.

Best,

Graham

To learn more visit the Shopify Help Center or the Community Blog.

rajkmr
Shopify Partner
26 1 3

Hi,

I am getting the same issue when I push the extension using CLI:

shopify extension push


Error:

Extension template references invalid renderer package please contact Shopify for help.


Shopify CLI version used: 2.2.2


Camouflage - Hide sold out variants: https://apps.shopify.com/camouflage
YupanaEngineer
Shopify Partner
12 0 0

same issue, shopify-cli 2.3.0