shopify login is not Working for shopify-cli

2 0 0

This is my first try at following the instructions and everything seems to have installed fine and I have met the requirements in the docs. Once I use "shopify login" on the command line, it opens my browser, I login successfully, the browser tells me I can close the window and I return to the terminal. At that point I get the following message:

✗ An unexpected error occurred on Shopify.

It doesn't appear that you're logged in. You must log into a partner organization or a store staff account.

If trying to log into a store staff account, please use shopify login --store=STORE to log in.

Unfortunately I can't really learn much from an "unexpected error". Is there any logs I can look at or provide to determine what's going on? I also tried clearing out my browser data, logging in using sudo ... same result. I also tried running all the steps on both Mac and Linux. It seems to be broken right out of the box. 



In the above log, I was sent to the browser for login. I successfully logged in and it told me to go ahead and close the page. Meanwhile, back on the command line, it gives me an error and says it doesn't appear that I am logged in. If I just go ahead and try to create the app anyway, it fails with a similar error but says "no partner information available". 


Replies 0 (0)