Solved

dawn theme- boarder Product Page

justaguywithsom
Tourist
5 0 0

Hi everyone,

I have the following issue:
We use the dawn theme. For whatever reason, since recently, we have this boarder on our product page. Now I dont know where it came from but even the shopify support could not help us. He said it had to something to do with the theme. Does anyone have the same issues and more importantly how do I get rid of it?

 

Example URL: Link

 

thanks!

justaguywithsom_0-1715082371048.png

 

Accepted Solution (1)

ThePrimeWeb
Shopify Partner
2118 606 470

This is an accepted solution.

Hey @justaguywithsom,

I noticed, it's on both desktop and mobile. I gave you two codes to remove on both, or just remove on mobile.

 

 

Go to your theme's "Edit Code" Option, then in the search bar type "theme.liquid"
Below the tag "<head>" tag paste the following. Screenshot attached for reference.

 

 

Remove on both desktop and mobile.

<style>
body.gradient {
    padding: 0 !important;
}
</style>

 

 

Remove on mobile only

<style>
@media only screen and (max-width: 989px) { 
 body.gradient {
     padding: 0 !important;
 }
}
</style>

Screenshot is for reference only, the correct code to paste is the one shown above.

ThePrimeWeb_0-1715084609753.jpeg

 

Was I helpful?

Buy me a coffee

🙂

Need help with your store? contact@theprimeweb.com or check out the website
Check out our interview with Shopify!

View solution in original post

Replies 2 (2)

ThePrimeWeb
Shopify Partner
2118 606 470

This is an accepted solution.

Hey @justaguywithsom,

I noticed, it's on both desktop and mobile. I gave you two codes to remove on both, or just remove on mobile.

 

 

Go to your theme's "Edit Code" Option, then in the search bar type "theme.liquid"
Below the tag "<head>" tag paste the following. Screenshot attached for reference.

 

 

Remove on both desktop and mobile.

<style>
body.gradient {
    padding: 0 !important;
}
</style>

 

 

Remove on mobile only

<style>
@media only screen and (max-width: 989px) { 
 body.gradient {
     padding: 0 !important;
 }
}
</style>

Screenshot is for reference only, the correct code to paste is the one shown above.

ThePrimeWeb_0-1715084609753.jpeg

 

Was I helpful?

Buy me a coffee

🙂

Need help with your store? contact@theprimeweb.com or check out the website
Check out our interview with Shopify!

Anshul_arora
Navigator
382 110 77

Hello @justaguywithsom ,

I have checked your store link and code, the border appearing is because of the padding you with the body tag https://prnt.sc/X1kQQBEdJtgD

Please add the below-mentioned code to remove this padding.

Add the code at the bottom of the theme.liquid file before <body> tag and save.

<style>
body {
padding: 0px !important;
}
</style>

Output will be like this -:

Anshul_arora_0-1715086122039.png

 

I hope the code helps you.

Please share if you have any queries.

Thank you.

Please remember to like and accept the solution to help other store owners.

For Shopify Design & Development | Custom Coding -Visit Here