Solved

Get rid of glossy effect over buttons when hovered

flammagreg
Trailblazer
240 0 38

Hi guys, 

 

How can I get rid of the glossy effect of the buttons when being hovered. Any help would be greatly appreciated!!

Website: seraneeva.com

Accepted Solution (1)

Ahsan_ANC
Shopify Partner
1392 253 323

This is an accepted solution.

Hi @flammagreg find this in theme.min.css file and remove it

.btn-hover-default:hover:after,.btn:not(:disabled):not(.standalone-icon--wrapper):not(.swiper-button-disabled):not(.disabled):not(.btn--secondary):hover:after,.shopify-payment-button__button.shopify-payment-button__button--unbranded:not(.disabled):not(:disabled):hover:after,button.pswp__button:hover:after {
    animation: shineAgain .75s cubic-bezier(.01,.56,1,1)
}


you can press CTRL+F in editor and find this word
shineAgain

Contact for any custom design? Skype : ahsananc
>Was your question answered? Mark it as an Accepted Solution!
Feel Free to Contact Me at my Email: anc2277@gmail.com


To enhance and customize Shopify search and filter, I use Boost Product Filter & Search

View solution in original post

Reply 1 (1)

Ahsan_ANC
Shopify Partner
1392 253 323

This is an accepted solution.

Hi @flammagreg find this in theme.min.css file and remove it

.btn-hover-default:hover:after,.btn:not(:disabled):not(.standalone-icon--wrapper):not(.swiper-button-disabled):not(.disabled):not(.btn--secondary):hover:after,.shopify-payment-button__button.shopify-payment-button__button--unbranded:not(.disabled):not(:disabled):hover:after,button.pswp__button:hover:after {
    animation: shineAgain .75s cubic-bezier(.01,.56,1,1)
}


you can press CTRL+F in editor and find this word
shineAgain

Contact for any custom design? Skype : ahsananc
>Was your question answered? Mark it as an Accepted Solution!
Feel Free to Contact Me at my Email: anc2277@gmail.com


To enhance and customize Shopify search and filter, I use Boost Product Filter & Search