Solved

Hide Home Button From Desktop on DAWN

Atsimataves
Excursionist
41 0 4

Hello guys,

I have a problem. When I increased the font size, my menu bar didn't fit all of these words on the Desktop. Is it possible to hide the first button from the Menu bar (Home/Pradžia)? 

Now: HOME - SHOP - NEW - SALE...
I want: SHOP - NEW - SALE...

 

hide.JPG

Thank you

Accepted Solution (1)
ThePrimeWeb
Shopify Partner
1002 259 204

This is an accepted solution.

Hey @Atsimataves,

 

Replace the code with this

<style>
sticky-header .header__inline-menu #HeaderMenu-home {
    display: none !important;
}
</style>
Was I helpful?

Buy me a coffee

🙂

Need a developer? Contact me here

View solution in original post

Replies 6 (6)

ThePrimeWeb
Shopify Partner
1002 259 204

Hey @Atsimataves,

 

Just go to the Navigation options, select your menu and remove it

ThePrimeWeb_0-1706991947707.png

 

Was I helpful?

Buy me a coffee

🙂

Need a developer? Contact me here
Atsimataves
Excursionist
41 0 4

Hi @ThePrimeWeb, I know this, but I want to hide it only from the desktop and leave it on the phone, because I notice that not all visitors clicked on the logo (home) after coming from the advertisement.

Thank you

ThePrimeWeb
Shopify Partner
1002 259 204

Oh, I didn't know that requirement. 

 

You can add this to your CSS.

 

Go to your theme's "Edit Code" Option, then in the search bar type "theme.liquid"
Below the tag "<head>" tag paste the following. Screenshot attached for reference.

<style>
sticky-header .header__inline-menu ul li:first-child {
    display: none !important;
}
</style>

 

Screenshot is for reference only, the correct code to paste is the one shown above.

ThePrimeWeb_0-1706992449275.jpeg

 

Was I helpful?

Buy me a coffee

🙂

Need a developer? Contact me here
Atsimataves
Excursionist
41 0 4

@ThePrimeWeb Thanks for trying to help me. A little correction is needed, as this code also deleted the first subcategory from the SHOP section.

Before this code:

81627311-6c6a-429d-a39d-5e693298b1ea.jpg

 After:
hide section2.JPG

Thank you!

ThePrimeWeb
Shopify Partner
1002 259 204

This is an accepted solution.

Hey @Atsimataves,

 

Replace the code with this

<style>
sticky-header .header__inline-menu #HeaderMenu-home {
    display: none !important;
}
</style>
Was I helpful?

Buy me a coffee

🙂

Need a developer? Contact me here
Atsimataves
Excursionist
41 0 4

@ThePrimeWeb Thank you so much! It works! I'm super happy :)))