Solved

How can I remove the white dots from my homepage slideshows?

JJBDude
Excursionist
22 0 5

I am using a couple of slideshows on my homepage but would like to get rid of the white dots that indicate how many images there are.

 

https://scenicskateshop.co.uk

 

I don't mind if the solution is to just make it all transparent but that would also need to include the white faint border around it all. Thanks

 

Jason

Accepted Solution (1)

PageFly-Richard
Shopify Partner
4302 975 1629

This is an accepted solution.

Hi @JJBDude 

 

I’m Richard Nguyen from PageFly- Free Landing Page Builder

 

You can try with this code.

Follow this:

Go to Online Store->Theme->Edit code->base.css->paste bellow code in bottom of file

 

slideshow-component:not(.page-width) .slider-buttons {

    display: none;

}

 

Hope that my solution works for you.

Best regards,

Richard | PageFly

Please let me know if it works by giving it a Like or marking it as a solution!


PageFly - #1 Page Builder for Shopify merchants.


All features are available from Free plan. Live Chat Support is available 24/7.

View solution in original post

Replies 7 (7)

PageFly-Richard
Shopify Partner
4302 975 1629

This is an accepted solution.

Hi @JJBDude 

 

I’m Richard Nguyen from PageFly- Free Landing Page Builder

 

You can try with this code.

Follow this:

Go to Online Store->Theme->Edit code->base.css->paste bellow code in bottom of file

 

slideshow-component:not(.page-width) .slider-buttons {

    display: none;

}

 

Hope that my solution works for you.

Best regards,

Richard | PageFly

Please let me know if it works by giving it a Like or marking it as a solution!


PageFly - #1 Page Builder for Shopify merchants.


All features are available from Free plan. Live Chat Support is available 24/7.

JJBDude
Excursionist
22 0 5

Thanks again Richard. That worked for the top slideshow but didn't work for the second one below the collections bit. Reckon you can help me hide that too (it's the main one I want hidden).

PageFly-Richard
Shopify Partner
4302 975 1629

@JJBDude 

 

you can try with this:

.slider-buttons {
display: none;
}

Please let me know if it works by giving it a Like or marking it as a solution!


PageFly - #1 Page Builder for Shopify merchants.


All features are available from Free plan. Live Chat Support is available 24/7.

KetanKumar
Shopify Partner
36855 3637 11980

@JJBDude 

can you please try this code

1. Go to Online Store->Theme->Edit code
2. Asset->/base.css ->paste below code at the bottom of the file.

.slider-counter.slider-counter--dots {
    display: none !important;
}

 

If helpful then please Like and Accept Solution.
Want to modify or custom changes on store Hire me.
- Feel free to contact me on bamaniyaketan.sky@gmail.com regarding any help
Shopify Partner | Skype : bamaniya.sky
PSD to Shopify | Shopify Design Changes | Shopify Custom Theme Development and Desing | Custom Modifications In to Shopify Theme | SEO & Digital Marketing
JJBDude
Excursionist
22 0 5

This did hide the dots but not the arrows and other bits.

JJBDude
Excursionist
22 0 5

This didn't work but I realised your original response did, My second slideshow didn't have the setting set to full width, soon as I toggled that it hid the dots. Thanks!

BusStop
Visitor
2 0 0

I have sent you an email. I cannot figure out where to place this text! I know this post is old so maybe it's changed! Please let me know if you can! Thanks!