Solved

How to remove Black bars in default Ride theme

memoryusage
New Member
4 0 1

IMG_4944.jpeg

IMG_4945.jpeg

 

I tried everything to remove these black/ Grey bars in the ride theme. I tried to put this code:

 

<style>
.section+.section { margin-top: 0px !important; }
</style>

 

above them head in the theme code editor and it still doesn’t seem to work. Any help is greatly appreciated 

Accepted Solution (1)
EBOOST
Shopify Partner
802 221 250

This is an accepted solution.

Hi @memoryusage,

May I suggest to update code these steps:

1. Go to Store Online-> theme -> edit code
2. Assets/base.css
3. Add code below to end of file

body {
	background: #fff!important;
}

If you don't want add code you can go to customize to update color.

1. Go to Store Online-> theme -> customize

2. Theme settings -> Colors -> Sheme1

EBOOST_1-1715726993168.png

3. Update background color to white

EBOOST_2-1715727044802.png

 

Hope can help


If you find my reply helpful, please hit Like and Mark as Solution


https://www.eboosttech.net


EBOOST

View solution in original post

Replies 7 (7)

Made4uo-Ribe
Shopify Partner
5938 1429 1759

Hi @memoryusage 

Would you mind to share your store URL? Thanks!

Please don't forget to 

Like

 and 

Mark Solution 

to the post that helped you. Thanks!
Sip, savor, and support – your

Coffee Tip

 helps us keep coding magic.❤️❤️❤️
For FREE, premium codes, and trusted, knowledgeable Shopify developers, visit us at

Made4uo.com


EBOOST
Shopify Partner
802 221 250

Hi @memoryusage,

Could you share your store url? I will help to check then give you a solution.

Hope can help


If you find my reply helpful, please hit Like and Mark as Solution


https://www.eboosttech.net


EBOOST
memoryusage
New Member
4 0 1

Yes its,

 

on the main page it’s the black borders between each section 

EBOOST
Shopify Partner
802 221 250

This is an accepted solution.

Hi @memoryusage,

May I suggest to update code these steps:

1. Go to Store Online-> theme -> edit code
2. Assets/base.css
3. Add code below to end of file

body {
	background: #fff!important;
}

If you don't want add code you can go to customize to update color.

1. Go to Store Online-> theme -> customize

2. Theme settings -> Colors -> Sheme1

EBOOST_1-1715726993168.png

3. Update background color to white

EBOOST_2-1715727044802.png

 

Hope can help


If you find my reply helpful, please hit Like and Mark as Solution


https://www.eboosttech.net


EBOOST
memoryusage
New Member
4 0 1

Exactly what I did, thank you!

BSSTech-Venture
Shopify Expert
248 50 57

Hi @memoryusage

You can try this code by following these steps:

Step 1: Go to Shopify Admin -> Online Store ->Theme -> Edit code

BssTechVenture_0-1715726300290.png

 

Step 2: Search file base.css, theme.css or styles.css 

BssTechVenture_1-1715726305346.png

 

Step 3: Insert the below code at the bottom of the file -> Save

body:not(.product__info-wrapper) {
    background-color: #ffff !important;
}

Hope this can help you 
If our suggestions are useful, please let us know by giving it a like or marking it as a solution. Thank you 😍😍

If our suggestions are useful, please let us know by giving it a like or marking it as a solution.

For B2B solutions and custom pricing, check out B2B Solution & Custom Pricing |
For adding product labels/badges, visit Product Labels by BSS

BSS Commerce - Shopify Apps & Store Development Service Provider

Hire a Shopify expert | Shopify Plus Store Development

memoryusage
New Member
4 0 1

Thank so much! I also figured it out by going to 1. Theme settings 

2. Colors 

3. Selecting Scheme 1 and then editing the background gradient to “no color chosen”

 

Appreciate everyone for the help!

image.jpg