Remove Arrows (burger icon) from Drop Down Menu on Debut Theme for Mobile View

dakshdawar
Tourist
9 0 3

Hi All,

I am unable to remove the drop down menu from the mobile view of my site uralorganics.com.

Could anyone please suggest if it can look like the menu on the desktop site or at-least be always visible. Customers are complaining that the site has no products listed apart from what's visible.

Please help!!!

uralorganics.com 

Screenshot_20210805-125453.png

 

 

 

Replies 11 (11)
Zworthkey
Shopify Partner
5581 642 1525

@dakshdawar 
Please Mark what you want to remove.
I think hambergmenu 

Zworthkey
Shopify Partner
5581 642 1525

Add this code in theme.scss or Theme.css

.btn--link site-header__icon site-header__menu js-mobile-nav-toggle mobile-nav--open{
display:none;
}

thank you.

dakshdawar
Tourist
9 0 3

dakshdawar_0-1628150717205.png

Added it here and saved. Doesn't seem to help dear. The issue still persists

Zworthkey
Shopify Partner
5581 642 1525

 

@media only screen and (max-width: 749px){
.site-header__icons .btn--link, .site-header__icons {
    display: none;
}
}

@dakshdawar 
use this 

 

dakshdawar
Tourist
9 0 3

@Zworthkey  Thanks a lot for trying to help, however it doesn't seem to be working out. 😞

Still no change after I updated

dakshdawar_0-1628151487714.png

 

 

 

Zworthkey
Shopify Partner
5581 642 1525
@media only screen and (max-width: 749px){
.site-header__icons .btn--link, .site-header__icons {
    display: none;
}
}

Use this this will help you to remove.

dakshdawar
Tourist
9 0 3

Thanks again.

This completely removes the drop down, but we cant see any menu options on the top like the desktop. 😞 

Zworthkey
Shopify Partner
5581 642 1525
Zworthkey
Shopify Partner
5581 642 1525

In Hamberg, menu dropdown menu exists.

Zworthkey
Shopify Partner
5581 642 1525
@media only screen and (max-width: 749px){
.site-header__icons .btn--link, .site-header__icons .site-header__cart {
    font-size: calc(((var(--font-size-base))/ (var(--font-size-base))) * 1em);
}}

Search this In theme.scss.
And remove this.

@media only screen and (max-width:749px) {

}