Solved

Shop Now Button Not Showing Up On Mobile But Works Perfectly on Desktop

magpho
New Member
13 0 0

I'm not sure what's going on but for whatever reason, the "Shop Now" button above the slideshow on the main page of my website is not showing up when I visit my website on mobile. It will show up after a while, but only if you swipe to the right of the slideshow and then back to the left. It should be showing up as soon as I someone visits the website. I've tried a ton of stuff but nothing seems to work, could someone please give me a hand with this? This is the link to my website: https://magpho.net/

Accepted Solution (1)

ThePrimeWeb
Shopify Partner
1106 289 222

This is an accepted solution.

Hey @magpho,

This should work for you 😊

 

Go to your theme's "Edit Code" Option, then in the search bar type "theme.liquid"
Below the tag "<head>" tag paste the following. Screenshot attached for reference.

<style>
@media (prefers-reduced-motion: no-preference) {
    .scroll-trigger.animate--slide-in {
        transform: translateY(0rem) !important;
    }
}
</style>

 

Screenshot is for reference only, the correct code to paste is the one shown above.

ThePrimeWeb_0-1706536480115.jpeg

 

Was I helpful?

Buy me a coffee

🙂

Need help with your store? contact@theprimeweb.com

View solution in original post

Replies 2 (2)

ThePrimeWeb
Shopify Partner
1106 289 222

This is an accepted solution.

Hey @magpho,

This should work for you 😊

 

Go to your theme's "Edit Code" Option, then in the search bar type "theme.liquid"
Below the tag "<head>" tag paste the following. Screenshot attached for reference.

<style>
@media (prefers-reduced-motion: no-preference) {
    .scroll-trigger.animate--slide-in {
        transform: translateY(0rem) !important;
    }
}
</style>

 

Screenshot is for reference only, the correct code to paste is the one shown above.

ThePrimeWeb_0-1706536480115.jpeg

 

Was I helpful?

Buy me a coffee

🙂

Need help with your store? contact@theprimeweb.com
magpho
New Member
13 0 0

That worked! Thank you so much.