Shopify 2.0 workflow dependencies errors on Flex Theme

Nimra
New Member
3 0 0

I set up a new project using the Shopifys documentation on a paid Flex Theme. However, it seems like Shopify CLI isn't that sophisticated to handle the dependencies in Flex Theme.

The errors that I'm getting are as below and as its understandable from the errors that this is an issue of the dependencies not being loaded. 

 Screenshot 2021-10-14 at 1.27.06 PM.png

As part of the themes configuration, This project also has its own webpack workflow and I've already installed the node_modules using yarn, however, that did not really help the theme serve command and I still get these errors. 

Any input would be appreciated. 

 

Replies 0 (0)