FROM CACHE - en_header

'Upload File' button is not working on Google Chrome

vpfitofficial20
New Member
2 0 1

Hey guys, I'm trying to upload photos to the file page, but the 'Upload File' button is not responding with Google Chrome. Nothing happens when I click on the button. The same thing occurs when I try to upload a photo on the About Us page. I kept trying to upload files last night, and tested again this morning, and still does not work.

Is this an overall Shopify technical issue? Anyone else experiencing this? Looking forward to a response, thanks! 

Replies 12 (12)
vpfitofficial20
New Member
2 0 1

I did try on Safari, and the button works! But would still prefer to work on Google Chrome, since all of my work is saved there.

Still, anyone knows what the issue may be when using Google Chrome?

Hilary
Shopify Staff (Retired)
Shopify Staff (Retired)
551 78 119

Hi @vpfitofficial20 

Welcome to the Shopify Community. Thanks for taking the time to reach out about this, and for updating the thread while testing other browsers. 

We did experience a live issue with the Files section of the admin earlier today (around the time of your posting) and this issue has since been resolved. Are you able to please try clearing your cookies and cache on your Chrome browser and try uploading a file again? Thanks for your patience today while our developers worked on a solution. 

So you know, I've just tried uploading a file to the Files section of my test store using Chrome, and it was successful. Make sure your browser is also up to date if you're still experiencing issues. 

Let me know how this goes!

Hilary | Community Manager @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

Sharoncarat
Shopify Partner
10 0 1

I'm having the same issue. My chrome is up to date but I need to keep restarting it in order for the upload button to work. Is anyone else still having this issue? I prefer to use Chrome, is a fix in the works?

Leith_Gray
New Member
2 0 1

Yep same here. Upload file buttons are not responsive on Chrome.

 

Works just fine on Safari but I can only access our apps on Chrome so having to switch in and out of both which isn't ideal!

Mariasanto
New Member
1 0 2

I am having the same problem, Upload button is not working, I'm in Chrome

AnaGomez
New Member
1 0 3

Me too! Please help us out!

ohmynaze
Tourist
4 0 0

Also having this problem.  Button seems to be unresposive in Chrome.

MLACA
Tourist
4 0 1

This is happening with me too! used to work just fine, but can't hit the upload button when I go to digital attachments from within a product, or from within settings. Contacted support and couldn't attach anything to the chat. super huge issue that I hope we can get help with!!

 

ohmynaze
Tourist
4 0 0
I have actually managed to fix my issue. I have recently moved from an
intel-chip based Mac to one with an Apple M1 chip (which I think caused the
problem - as it uses a different (non-intel) version of chrome. I
originally deleted all my cookies etc, but nothing worked. Chrome updated,
but needed a second update later, which eventually fixed it. It has
happened again since, but I find a force quit, and then reopening all my
closed windows seems to fix it. Fingers crossed haven't had issues since.
MLACA
Tourist
4 0 1
So the chip in the computer was the problem? Or are you stain fb the forced restart and second update fixed it?
ohmynaze
Tourist
4 0 0
Upgrading the laptop meant that the existing version of chrome was
incompatible with the new chipset. So cause dproblems when updating Chrome.
MLACA
Tourist
4 0 1
Ah gotcha thank you!