Admin backend slow or not loading and 500 error

Solved

Admin backend slow or not loading and 500 error

Naijaed
Visitor
1 0 0

All my Shopify stores even those under Shopify Plus are experiencing issues with the admin backend. They either take too long to load or they are not loading at all. Sometimes I encounter a 500 error or it redirects me to the free trial page. I need to do persistent refreshes before I get any backend page to load. 

 

I've changed browsers (Chrome, Firefox, and Safari), internet connections, and disabled plugins but the problem persists. I believe this is a Shopify storewide issue as it happens not to just one store but to all my Shopify stores. 

 

Is anyone else experiencing this? Everything that needs to be done on the backend now takes too long to accomplish due to the slow load speed (or not loading at all), frequent refreshes, and 500 errors. 

 

I hope someone can help out with this and shed light. It is seriously affecting our backend operations.

 

Thanks!

Accepted Solution (1)

Summer
Shopify Staff
1375 322 238

This is an accepted solution.

Hey. @Naijaed! Welcome to Shopify Community.

 

I'm sorry to hear you're experiencing loading issues in the admin. Is it still happening at the moment? There are currently no known issues involving loading times in the admin, so there's still a possibility this is a local issue. It might not be the case, but we'll need you to perform a few additional troubleshooting steps to confirm. In addition to what you've tried so far, could you please perform the following?

 

  • Try a different device
    • Try different internet sources (such as mobile data, or a different wifi) in this alternative device
  • Try the Shopify mobile app
    • Please observe if the loading times are the same
  • Please ensure your browsers are up-to=date

If your admin behaves the same after performing or ensuring the above, our support team can take a closer look at the issue and determine whether we've received other similar reports. They can also help you find a solution. Please visit our Help Center if the problem stays unresolved. Thanks!

Summer | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

View solution in original post

Replies 2 (2)

Summer
Shopify Staff
1375 322 238

This is an accepted solution.

Hey. @Naijaed! Welcome to Shopify Community.

 

I'm sorry to hear you're experiencing loading issues in the admin. Is it still happening at the moment? There are currently no known issues involving loading times in the admin, so there's still a possibility this is a local issue. It might not be the case, but we'll need you to perform a few additional troubleshooting steps to confirm. In addition to what you've tried so far, could you please perform the following?

 

  • Try a different device
    • Try different internet sources (such as mobile data, or a different wifi) in this alternative device
  • Try the Shopify mobile app
    • Please observe if the loading times are the same
  • Please ensure your browsers are up-to=date

If your admin behaves the same after performing or ensuring the above, our support team can take a closer look at the issue and determine whether we've received other similar reports. They can also help you find a solution. Please visit our Help Center if the problem stays unresolved. Thanks!

Summer | Social Care @ Shopify 
 - Was my reply helpful? Click Like to let me know! 
 - Was your question answered? Mark it as an Accepted Solution
 - To learn more visit the Shopify Help Center or the Shopify Blog

QamarKhann
Visitor
1 0 0

You are not alone. We are facing the same issue with 3 of our stores. It has affected our conversion rate A LOT. It all started at the start of June and spiked even more after the Summer's 24 update. It is not only the admin/backend, the front end/site is facing the same issues. A lot of customers are facing difficulty during checkout. You can check on downdetector.com, daily a lot of people complain about the same thing. I don't know what Shopify is even doing to fix the issue. Whenever i talk to the support team they recommend to flush the front end cache from their end but it is of no use!